Home CVE Database CVE-2018-10001

CVE-2018-10001

Description

The decode_init function in libavcodec/utvideodec.c in FFmpeg through 3.4.2 allows remote attackers to cause a denial of service (out of array read) via an AVI file.

Priority: MEDIUM
CVSS v3: 6.5
Publish Date: Apr 10, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Apr 10, 2018

Find out more about CVE-2018-10001 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

ffmpeg

Live chat
Online