Home CVE Database CVE-2018-0494

CVE-2018-0494

Description

GNU Wget before 1.19.5 is prone to a cookie injection vulnerability in the resp_new function in http.c via a \\r\\n sequence in a continuation line.

Priority: MEDIUM
CVSS v3: 6.5
Publish Date: May 6, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: May 9, 2018

Find out more about CVE-2018-0494 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

wget

Live chat
Online