Home CVE Database CVE-2017-9461

CVE-2017-9461

Description

smbd in Samba before 4.4.10 and 4.5.x before 4.5.6 has a denial of service vulnerability (fd_open_atomic infinite loop with high CPU usage and memory consumption) due to wrongly handling dangling symlinks.

Priority: HIGH
CVSS v3: 7.5
Publish Date: Jun 6, 2017
Related ID: --
CVSS v2: High
Modified Date: Jun 7, 2017

Find out more about CVE-2017-9461 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

samba

Live chat
Online