Home CVE Database CVE-2017-9373

CVE-2017-9373

Description

Memory leak in QEMU (aka Quick Emulator), when built with IDE AHCI Emulation support, allows local guest OS privileged users to cause a denial of service (memory consumption) by repeatedly hot-unplugging the AHCI device.

Priority: Low
CVSS v3: 5.5
Publish Date: Jun 16, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Jun 20, 2017

Find out more about CVE-2017-9373 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

qemu

Live chat
Online