Home CVE Database CVE-2017-9040

CVE-2017-9040

Description

GNU Binutils 2017-04-03 allows remote attackers to cause a denial of service (NULL pointer dereference and application crash), related to the process_mips_specific function in readelf.c, via a crafted ELF file that triggers a large memory-allocation attempt.

Priority: MEDIUM
CVSS v3: 5.5
Publish Date: May 17, 2017
Related ID: --
CVSS v2: Medium
Modified Date: May 23, 2017

Find out more about CVE-2017-9040 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

binutils

Live chat
Online