Home CVE Database CVE-2017-8398

CVE-2017-8398

Description

dwarf.c in GNU Binutils 2.28 is vulnerable to an invalid read of size 1 during dumping of debug information from a corrupt binary. This vulnerability causes programs that conduct an analysis of binary programs, such as objdump and readelf, to crash.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: May 1, 2017
Related ID: --
CVSS v2: High
Modified Date: May 11, 2017

Find out more about CVE-2017-8398 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

binutils

Live chat
Online