Home CVE Database CVE-2017-8363

CVE-2017-8363

Description

The flac_buffer_copy function in flac.c in libsndfile 1.0.28 allows remote attackers to cause a denial of service (heap-based buffer over-read and application crash) via a crafted audio file.

Priority: MEDIUM
CVSS v3: 5.5
Publish Date: Apr 30, 2017
Related ID: --
CVSS v2: Medium
Modified Date: May 5, 2017

Find out more about CVE-2017-8363 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Fixed -- 10.0.0.0 --
Wind River Linux 8 Fixed LIN8-6717
8.0.0.19 --
Wind River Linux 9 Fixed LIN9-4236
9.0.0.8 --
Wind River Linux 7 Fixed -- 7.0.0.26 --
Wind River Linux LTS 21 Fixed -- 10.19.45.1 --
Wind River Linux LTS 18 Fixed -- 10.18.44.1 --
Wind River Linux LTS 19 Fixed -- 10.19.45.1 --
Wind River Linux CD release Not Vulnerable -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

libsndfile

Live chat
Online