Home CVE Database CVE-2017-7548



PostgreSQL versions before 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers with no privileges on a large object to overwrite the entire contents of the object, resulting in a denial of service.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Aug 16, 2017
Related ID: --
CVSS v2: High
Modified Date: Aug 17, 2017

Find out more about CVE-2017-7548 from the MITRE-CVE dictionary and NIST NVD

Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --



Live chat