Home CVE Database CVE-2017-7547



PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers to retrieve passwords from the user mappings defined by the foreign server owners without actually having the privileges to do so.

Priority: MEDIUM
CVSS v3: 8.8
Publish Date: Aug 16, 2017
Related ID: --
CVSS v2: High
Modified Date: Aug 17, 2017

Find out more about CVE-2017-7547 from the MITRE-CVE dictionary and NIST NVD

Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --



Live chat