Home CVE Database CVE-2017-7546



PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to incorrect authentication flaw allowing remote attackers to gain access to database accounts with an empty password.

Priority: High
CVSS v3: 9.8
Publish Date: Aug 16, 2017
Related ID: --
CVSS v2: Critical
Modified Date: Aug 21, 2017

Find out more about CVE-2017-7546 from the MITRE-CVE dictionary and NIST NVD

Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --



Live chat