Home CVE Database CVE-2017-7542

CVE-2017-7542

Description

The ip6_find_1stfragopt function in net/ipv6/output_core.c in the Linux kernel through 4.12.3 allows local users to cause a denial of service (integer overflow and infinite loop) by leveraging the ability to open a raw socket.

Priority: MEDIUM
CVSS v3: 5.5
Publish Date: Jul 21, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Jul 21, 2017

Find out more about CVE-2017-7542 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Won't Fix -- -- --
Wind River Linux 8 Fixed LIN8-7229
8.0.0.21 --
Wind River Linux 9 Fixed LIN9-4822
9.0.0.10 --
Wind River Linux 7 Fixed -- 7.0.0.26 --
Wind River Linux LTS 18 Won't Fix -- -- --
Wind River Linux LTS 19 Won't Fix -- -- --
Wind River Linux CD release Won't Fix -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

linux

Live chat
Online