Home CVE Database CVE-2017-7541

CVE-2017-7541

Description

The brcmf_cfg80211_mgmt_tx function in drivers/net/wireless/broadcom/brcm80211/brcmfmac/cfg80211.c in the Linux kernel before 4.12.3 allows local users to cause a denial of service (buffer overflow and system crash) or possibly gain privileges via a crafted NL80211_CMD_FRAME Netlink packet.

Priority: HIGH
CVSS v3: 7.8
Publish Date: Jul 25, 2017
Related ID: --
CVSS v2: High
Modified Date: Jul 25, 2017

Find out more about CVE-2017-7541 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online