Home CVE Database CVE-2017-7529



Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow vulnerability in nginx range filter module resulting into leak of potentially sensitive information triggered by specially crafted request.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Jul 13, 2017
Related ID: --
CVSS v2: High
Modified Date: Jul 17, 2017

Find out more about CVE-2017-7529 from the MITRE-CVE dictionary and NIST NVD

Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --



Live chat