Home CVE Database CVE-2017-7529

CVE-2017-7529

Description

Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow vulnerability in nginx range filter module resulting into leak of potentially sensitive information triggered by specially crafted request.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Jul 13, 2017
Related ID: --
CVSS v2: High
Modified Date: Jul 17, 2017

Find out more about CVE-2017-7529 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Not Vulnerable -- -- --
Wind River Linux 8 Fixed LIN8-7164
8.0.0.21 --
Wind River Linux 9 Fixed LIN9-4757
9.0.0.10 --
Wind River Linux 7 Fixed -- 7.0.0.26 --
Wind River Linux LTS 18 Not Vulnerable -- -- --
Wind River Linux LTS 19 Not Vulnerable -- -- --
Wind River Linux CD release Not Vulnerable -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

nginx

Live chat
Online