Home CVE Database CVE-2017-7521

CVE-2017-7521

Description

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extract_x509_extension().

Priority: MEDIUM
CVSS v3: 5.9
Publish Date: Jun 27, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Jun 27, 2017

Find out more about CVE-2017-7521 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Not Vulnerable -- -- --
Wind River Linux 8 Fixed LIN8-7001
8.0.0.20 --
Wind River Linux 9 Fixed LIN9-4550
9.0.0.9 --
Wind River Linux 7 Fixed -- 7.0.0.26 --
Wind River Linux LTS 18 Not Vulnerable -- -- --
Wind River Linux LTS 19 Not Vulnerable -- -- --
Wind River Linux CD release Not Vulnerable -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

openvpn

Live chat
Online