Home CVE Database CVE-2017-7508

CVE-2017-7508

Description

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service when receiving malformed IPv6 packet.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Jun 27, 2017
Related ID: --
CVSS v2: High
Modified Date: Jun 27, 2017

Find out more about CVE-2017-7508 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

openvpn

Live chat
Online