Home CVE Database CVE-2017-7507

CVE-2017-7507

Description

GnuTLS version 3.5.12 and earlier is vulnerable to a NULL pointer dereference while decoding a status response TLS extension with valid contents. This could lead to a crash of the GnuTLS server application.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Jun 16, 2017
Related ID: --
CVSS v2: High
Modified Date: Jun 21, 2017

Find out more about CVE-2017-7507 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

gnutls

Live chat
Online