Home CVE Database CVE-2017-7507

CVE-2017-7507

Description

GnuTLS version 3.5.12 and earlier is vulnerable to a NULL pointer dereference while decoding a status response TLS extension with valid contents. This could lead to a crash of the GnuTLS server application.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Jun 16, 2017
Related ID: --
CVSS v2: High
Modified Date: Jun 21, 2017

Find out more about CVE-2017-7507 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Not Vulnerable -- -- --
Wind River Linux 8 Fixed LIN8-6940
8.0.0.20 --
Wind River Linux 9 Fixed LIN9-4489
9.0.0.9 --
Wind River Linux 7 Fixed -- 7.0.0.26 --
Wind River Linux LTS 18 Not Vulnerable -- -- --
Wind River Linux LTS 19 Not Vulnerable -- -- --
Wind River Linux CD release Not Vulnerable -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

gnutls

Live chat
Online