Home CVE Database CVE-2017-7376

CVE-2017-7376

Description

Buffer overflow in libxml2 allows remote attackers to execute arbitrary code by leveraging an incorrect limit for port values when handling redirects.

Priority: HIGH
CVSS v3: 9.8
Publish Date: Feb 19, 2018
Related ID: --
CVSS v2: CRITICAL
Modified Date: Feb 20, 2018

Find out more about CVE-2017-7376 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

libxml2

Live chat
Online