Home CVE Database CVE-2017-6196

CVE-2017-6196

Description

Multiple use-after-free vulnerabilities in the gx_image_enum_begin function in base/gxipixel.c in Ghostscript before ecceafe3abba2714ef9b432035fe0739d9b1a283 allow remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted PostScript document.

Priority: MEDIUM
CVSS v3: 7.8
Publish Date: Feb 23, 2017
Related ID: --
CVSS v2: High
Modified Date: Feb 23, 2017

Find out more about CVE-2017-6196 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Not Vulnerable -- -- --
Wind River Linux 8 Fixed LIN8-5894
8.0.0.26 --
Wind River Linux 9 Fixed LIN9-3385
9.0.0.5 --
Wind River Linux 7 Fixed -- 7.0.0.24 --
Wind River Linux LTS 18 Not Vulnerable -- -- --
Wind River Linux LTS 19 Not Vulnerable -- -- --
Wind River Linux CD release Not Vulnerable -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

ghostscript

Live chat
Online