Home CVE Database CVE-2017-2862

CVE-2017-2862

Description

An exploitable heap overflow vulnerability exists in the gdk_pixbuf__jpeg_image_load_increment functionality of Gdk-Pixbuf 2.36.6. A specially crafted jpeg file can cause a heap overflow resulting in remote code execution. An attacker can send a file or url to trigger this vulnerability.

Priority: Medium
CVSS v3: 7.8
Publish Date: Sep 5, 2017
Related ID: --
CVSS v2: High
Modified Date: Sep 8, 2017

Find out more about CVE-2017-2862 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

gdk-pixbuf

Live chat
Online