Home CVE Database CVE-2017-2626

CVE-2017-2626

Description

It was discovered that libICE before 1.0.9-8 used a weak entropy to generate keys. A local attacker could potentially use this flaw for session hijacking using the information available from the process list.

Priority: LOW
CVSS v3: 5.5
Publish Date: Jul 27, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Jul 28, 2018

Find out more about CVE-2017-2626 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

libice

Live chat
Online