Home CVE Database CVE-2017-18241

CVE-2017-18241

Description

fs/f2fs/segment.c in the Linux kernel before 4.13 allows local users to cause a denial of service (NULL pointer dereference and panic) by using a noflush_merge option that triggers a NULL value for a flush_cmd_control data structure.

Priority: MEDIUM
CVSS v3: 5.5
Publish Date: Mar 21, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Mar 21, 2018

Find out more about CVE-2017-18241 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online