Home CVE Database CVE-2017-18232

CVE-2017-18232

Description

The Serial Attached SCSI (SAS) implementation in the Linux kernel through 4.15.9 mishandles a mutex within libsas, which allows local users to cause a denial of service (deadlock) by triggering certain error-handling code.

Priority: LOW
CVSS v3: 5.5
Publish Date: Mar 15, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Mar 15, 2018

Find out more about CVE-2017-18232 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online