Home CVE Database CVE-2017-18216

CVE-2017-18216

Description

In fs/ocfs2/cluster/nodemanager.c in the Linux kernel before 4.15, local users can cause a denial of service (NULL pointer dereference and BUG) because a required mutex is not used.

Priority: LOW
CVSS v3: 5.5
Publish Date: Mar 5, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Mar 8, 2018

Find out more about CVE-2017-18216 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online