Home CVE Database CVE-2017-18204

CVE-2017-18204

Description

The ocfs2_setattr function in fs/ocfs2/file.c in the Linux kernel before 4.14.2 allows local users to cause a denial of service (deadlock) via DIO requests.

Priority: LOW
CVSS v3: 5.5
Publish Date: Feb 27, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Mar 1, 2018

Find out more about CVE-2017-18204 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online