Home CVE Database CVE-2017-17862

CVE-2017-17862

Description

kernel/bpf/verifier.c in the Linux kernel through 4.14.8 ignores unreachable code, even though it would still be processed by JIT compilers. This behavior, also considered an improper branch-pruning logic issue, could possibly be used by local users for denial of service.

Priority: MEDIUM
CVSS v3: 5.5
Publish Date: Dec 27, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Dec 27, 2017

Find out more about CVE-2017-17862 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online