Home CVE Database CVE-2017-16911

CVE-2017-16911

Description

The vhci_hcd driver in the Linux Kernel before version 4.14.8 and 4.4.114 allows allows local attackers to disclose kernel memory addresses. Successful exploitation requires that a USB device is attached over IP.

Priority: Low
CVSS v3: 4.7
Publish Date: Jan 31, 2018
Related ID: --
CVSS v2: Medium
Modified Date: Feb 16, 2018

Find out more about CVE-2017-16911 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online