Home CVE Database CVE-2017-15873

CVE-2017-15873

Description

The get_next_block function in archival/libarchive/decompress_bunzip2.c in BusyBox 1.27.2 has an Integer Overflow that may lead to a write access violation.

Priority: MEDIUM
CVSS v3: 5.5
Publish Date: Oct 24, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Oct 24, 2017

Find out more about CVE-2017-15873 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

busybox

Live chat
Online