Home CVE Database CVE-2017-15412

CVE-2017-15412

Description

Use after free in libxml2 before 2.9.5, as used in Google Chrome prior to 63.0.3239.84 and other products, allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Priority: MEDIUM
CVSS v3: 8.8
Publish Date: Aug 28, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Aug 28, 2018

Find out more about CVE-2017-15412 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

libxml2

Live chat
Online