Home CVE Database CVE-2017-15218

CVE-2017-15218

Description

ImageMagick 7.0.7-2 has a memory leak in ReadOneJNGImage in coders/png.c.

Priority: MEDIUM
CVSS v3: 6.5
Publish Date: Oct 10, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Oct 10, 2017

Find out more about CVE-2017-15218 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

imagemagick

Live chat
Online