Home CVE Database CVE-2017-15119

CVE-2017-15119

Description

Quick Emulator(Qemu) built with the Network Block Device(NBD) server support is vulnerable to a denial-of-service issue. It could occur if a client sent large option requests, making server waste CPU time on reading up to 4G bytes.

Priority: MEDIUM
CVSS v3: 8.6
Publish Date: Jun 21, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Jun 21, 2018

Find out more about CVE-2017-15119 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

qemu

Live chat
Online