Home CVE Database CVE-2017-15107

CVE-2017-15107

Description

A vulnerability was found in the implementation of DNSSEC in Dnsmasq up to and including 2.78. Wildcard synthesized NSEC records could be improperly interpreted to prove the non-existence of hostnames that actually exist.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Jan 23, 2018
Related ID: --
CVSS v2: High
Modified Date: Jan 23, 2018

Find out more about CVE-2017-15107 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

dnsmasq

Live chat
Online