Home CVE Database CVE-2017-15046

CVE-2017-15046

Description

LAME 3.99.5 has a stack-based buffer overflow in unpack_read_samples in frontend/get_audio.c, a different vulnerability than CVE-2017-9412.

Priority: MEDIUM
CVSS v3: 5.5
Publish Date: Oct 6, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Oct 6, 2017

Find out more about CVE-2017-15046 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Fixed -- 10.17.41.13 --
Wind River Linux 8 Fixed LIN8-8006
8.0.0.28 --
Wind River Linux 9 Fixed LIN9-5582
9.0.0.19 --
Wind River Linux 7 Fixed -- 7.0.0.30 --
Wind River Linux LTS 18 Not Vulnerable -- -- --
Wind River Linux LTS 19 Not Vulnerable -- -- --
Wind River Linux CD release Not Vulnerable -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

lame

Live chat
Online