Home CVE Database CVE-2017-14341

CVE-2017-14341

Description

ImageMagick 7.0.6-6 has a large loop vulnerability in ReadWPGImage in coders/wpg.c, causing CPU exhaustion via a crafted wpg image file.

Priority: HIGH
CVSS v3: 5.5
Publish Date: Sep 12, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Sep 12, 2017

Find out more about CVE-2017-14341 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

imagemagick

Live chat
Online