Home CVE Database CVE-2017-14224

CVE-2017-14224

Description

A heap-based buffer overflow in WritePCXImage in coders/pcx.c in ImageMagick 7.0.6-8 Q16 allows remote attackers to cause a denial of service or code execution via a crafted file.

Priority: MEDIUM
CVSS v3: 8.8
Publish Date: Sep 8, 2017
Related ID: --
CVSS v2: High
Modified Date: Sep 8, 2017

Find out more about CVE-2017-14224 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

imagemagick

Live chat
Online