Home CVE Database CVE-2017-14138

CVE-2017-14138

Description

ImageMagick 7.0.6-5 has a memory leak vulnerability in ReadWEBPImage in coders/webp.c because memory is not freed in certain error cases, as demonstrated by VP8 errors.

Priority: High
CVSS v3: 9.8
Publish Date: Sep 4, 2017
Related ID: --
CVSS v2: Critical
Modified Date: Sep 6, 2017

Find out more about CVE-2017-14138 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

imagemagick

Live chat
Online