Home CVE Database CVE-2017-13765

CVE-2017-13765

Description

In Wireshark 2.4.0, 2.2.0 to 2.2.8, and 2.0.0 to 2.0.14, the IrCOMM dissector has a buffer over-read and application crash. This was addressed in plugins/irda/packet-ircomm.c by adding length validation.

Priority: Medium
CVSS v3: 7.5
Publish Date: Aug 30, 2017
Related ID: --
CVSS v2: High
Modified Date: Sep 2, 2017

Find out more about CVE-2017-13765 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

wireshark

Live chat
Online