Home CVE Database CVE-2017-13758

CVE-2017-13758

Description

In ImageMagick 7.0.6-10, there is a heap-based buffer overflow in the TracePoint() function in MagickCore/draw.c.

Priority: Medium
CVSS v3: 6.5
Publish Date: Aug 29, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Aug 31, 2017

Find out more about CVE-2017-13758 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

imagemagick

Live chat
Online