Home CVE Database CVE-2017-13734

CVE-2017-13734

Description

There is an illegal address access in the _nc_safe_strcat function in strings.c in ncurses 6.0 that will lead to a remote denial of service attack.

Priority: Medium
CVSS v3: 6.5
Publish Date: Aug 29, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Aug 30, 2017

Find out more about CVE-2017-13734 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Not Vulnerable -- -- --
Wind River Linux 8 Fixed LIN8-7720
8.0.0.22 --
Wind River Linux 9 Fixed LIN9-5322
9.0.0.11 --
Wind River Linux 7 Not Vulnerable -- -- --
Wind River Linux LTS 18 Not Vulnerable -- -- --
Wind River Linux LTS 19 Not Vulnerable -- -- --
Wind River Linux CD release Not Vulnerable -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

ncurses

Live chat
Online