Home CVE Database CVE-2017-13710

CVE-2017-13710

Description

The setup_group function in elf.c in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.29, allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a group section that is too small.

Priority: MEDIUM
CVSS v3: 7.5
Publish Date: Aug 27, 2017
Related ID: --
CVSS v2: High
Modified Date: Aug 27, 2017

Find out more about CVE-2017-13710 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

binutils

Live chat
Online