Home CVE Database CVE-2017-13695

CVE-2017-13695

Description

The acpi_ns_evaluate() function in drivers/acpi/acpica/nseval.c in the Linux kernel through 4.12.9 does not flush the operand cache and causes a kernel stack dump, which allows local users to obtain sensitive information from kernel memory and bypass the KASLR protection mechanism (in the kernel through 4.9) via a crafted ACPI table.

Priority: LOW
CVSS v3: 5.5
Publish Date: Aug 25, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Aug 25, 2017

Find out more about CVE-2017-13695 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online