Home CVE Database CVE-2017-13658

CVE-2017-13658

Description

In ImageMagick before 6.9.9-3 and 7.x before 7.0.6-3, there is a missing NULL check in the ReadMATImage function in coders/mat.c, leading to a denial of service (assertion failure and application exit) in the DestroyImageInfo function in MagickCore/image.c.

Priority: MEDIUM
CVSS v3: 6.5
Publish Date: Aug 24, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Aug 24, 2017

Find out more about CVE-2017-13658 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Not Vulnerable -- -- --
Wind River Linux 8 Fixed LIN8-7508
8.0.0.22 --
Wind River Linux 9 Fixed LIN9-5135
9.0.0.10 --
Wind River Linux 7 Fixed -- 7.0.0.27 --
Wind River Linux LTS 18 Not Vulnerable -- -- --
Wind River Linux LTS 19 Not Vulnerable -- -- --
Wind River Linux CD release Not Vulnerable -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

imagemagick

Live chat
Online