Home CVE Database CVE-2017-12983

CVE-2017-12983

Description

Heap-based buffer overflow in the ReadSFWImage function in coders/sfw.c in ImageMagick 7.0.6-8 allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted file.

Priority: Medium
CVSS v3: 8.8
Publish Date: Aug 21, 2017
Related ID: --
CVSS v2: High
Modified Date: Aug 23, 2017

Find out more about CVE-2017-12983 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

imagemagick

Live chat
Online