Home CVE Database CVE-2017-12587

CVE-2017-12587

Description

ImageMagick 7.0.6-1 has a large loop vulnerability in the ReadPWPImage function in coders\\pwp.c.

Priority: Medium
CVSS v3: 8.8
Publish Date: Aug 6, 2017
Related ID: --
CVSS v2: High
Modified Date: Aug 8, 2017

Find out more about CVE-2017-12587 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

imagemagick

Live chat
Online