Home CVE Database CVE-2017-12435

CVE-2017-12435

Description

In ImageMagick 7.0.6-1, a memory exhaustion vulnerability was found in the function ReadSUNImage in coders/sun.c, which allows attackers to cause a denial of service.

Priority: High
CVSS v3: 7.5
Publish Date: Aug 4, 2017
Related ID: --
CVSS v2: High
Modified Date: Aug 8, 2017

Find out more about CVE-2017-12435 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

imagemagick

Live chat
Online