Home CVE Database CVE-2017-12146

CVE-2017-12146

Description

The driver_override implementation in drivers/base/platform.c in the Linux kernel before 4.12.1 allows local users to gain privileges by leveraging a race condition between a read operation and a store operation that involve different overrides.

Priority: MEDIUM
CVSS v3: 7
Publish Date: Sep 8, 2017
Related ID: --
CVSS v2: High
Modified Date: Sep 8, 2017

Find out more about CVE-2017-12146 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online