Home CVE Database CVE-2017-12132

CVE-2017-12132

Description

The DNS stub resolver in the GNU C Library (aka glibc or libc6) before version 2.26, when EDNS support is enabled, will solicit large UDP responses from name servers, potentially simplifying off-path DNS spoofing attacks due to IP fragmentation.

Priority: Medium
CVSS v3: 5.9
Publish Date: Aug 1, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Aug 4, 2017

Find out more about CVE-2017-12132 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

glibc

Live chat
Online