Home CVE Database CVE-2017-11529

CVE-2017-11529

Description

The ReadMATImage function in coders/mat.c in ImageMagick before 6.9.9-0 and 7.x before 7.0.6-1 allows remote attackers to cause a denial of service (memory leak) via a crafted file.

Priority: MEDIUM
CVSS v3: 6.5
Publish Date: Jul 22, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Jul 22, 2017

Find out more about CVE-2017-11529 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

imagemagick

Live chat
Online