Home CVE Database CVE-2017-11449

CVE-2017-11449

Description

coders/mpc.c in ImageMagick before 7.0.6-1 does not enable seekable streams and thus cannot validate blob sizes, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via an image received from stdin.

Priority: Medium
CVSS v3: 8.8
Publish Date: Jul 19, 2017
Related ID: --
CVSS v2: High
Modified Date: Jul 20, 2017

Find out more about CVE-2017-11449 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

imagemagick

Live chat
Online