Home CVE Database CVE-2017-11407

CVE-2017-11407

Description

In Wireshark 2.2.0 to 2.2.7 and 2.0.0 to 2.0.13, the MQ dissector could crash. This was addressed in epan/dissectors/packet-mq.c by validating the fragment length before a reassembly attempt.

Priority: Medium
CVSS v3: 7.5
Publish Date: Jul 18, 2017
Related ID: --
CVSS v2: High
Modified Date: Jul 22, 2017

Find out more about CVE-2017-11407 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

wireshark

Live chat
Online