Home CVE Database CVE-2017-11368

CVE-2017-11368

Description

In MIT Kerberos 5 (aka krb5) 1.7 and later, an authenticated attacker can cause a KDC assertion failure by sending invalid S4U2Self or S4U2Proxy requests.

Priority: MEDIUM
CVSS v3: 6.5
Publish Date: Aug 9, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Aug 9, 2017

Find out more about CVE-2017-11368 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

krb5

Live chat
Online